G29

3 posts / 0 new
Last post
Ryoi Mibu
G29

It seems like i cannot download drives for the G29 steering wheel im using moonlight to stream. it seems like its unable to find the drivers

2020-05-18 00:11:11 ERROR :Calling CM_Get_DevNode_PropertyW (Class) failed for USB\VID_8087&PID_0AAA\5&3228529E&0&14, error CR_NO_SUCH_DEVNODE or CR_NO_SUCH_DEVINST
2020-05-18 00:11:11 INFO :Found Full speed device [046d:c260] "Logitech, G29 Driving Force Racing Wheel" at address 9
2020-05-18 00:11:11 ERROR :Calling CM_Get_DevNode_PropertyW (Class) failed for USB\VID_8087&PID_0AAA\5&3228529E&0&14, error CR_NO_SUCH_DEVNODE or CR_NO_SUCH_DEVINST
2020-05-18 00:11:42 INFO :Installing driver for class LGWinUSB {E24E7A3C-87CD-4AC9-B426-EEC8521B7710}
2020-05-18 00:11:42 INFO :Downloading https://www.virtualhere.com/sites/default/files/usbserver/windows/win64/...
2020-05-18 00:11:43 ERROR :There was an error downloading, HTTP response code said error (404)
2020-05-18 00:11:43 ERROR :Could not install driver for class LGWinUSB
2020-05-18 00:11:43 ERROR :Error binding device 9 [046d:c260] to connection 1, BIND_ERROR
2020-05-18 00:11:47 ERROR :Calling CM_Get_DevNode_PropertyW (Class) failed for USB\VID_8087&PID_0AAA\5&3228529E&0&14, error CR_NO_SUCH_DEVNODE or CR_NO_SUCH_DEVINST
2020-05-18 00:11:47 INFO :Unmanaging device 9 [046d:c260]

Ryoi Mibu
Update

I did check the forum if the problem was known and it seems like in 2018 this was also a problem you did put in another build there

https://www.virtualhere.com/sites/default/files/usbserver/vhusbdwindk64.exe

this one seems to work with the g29 so im unsure why it does this but you latest on the normal download page wont work with g29

Ryoi Mibu
Log

2020-05-18 00:26:13 INFO :Found Full speed device [046d:c260] "Logitech, G29 Driving Force Racing Wheel" at address 9
2020-05-18 00:26:23 INFO :Unmanaging device 9 [046d:c260]
2020-05-18 00:26:23 INFO :Found Full speed device [046d:c260] "Logitech, G29 Driving Force Racing Wheel" at address 9
2020-05-18 00:26:23 INFO :Device 9 [046d:c260] BOUND to connection 9
2020-05-18 00:26:23 INFO :Executed empty hook for onReset.046d.c260
2020-05-18 00:26:24 INFO :Device 9 [046d:c260] SURPRISE UNBOUND from connection 9
2020-05-18 00:26:24 INFO :Unmanaging device 9 [046d:c260]
2020-05-18 00:26:24 INFO :Found Full speed device [046d:c24f] "Logitech, G29 Driving Force Racing Wheel" at address 10
2020-05-18 00:26:32 INFO :Unmanaging device 10 [046d:c24f]
2020-05-18 00:26:33 INFO :Found Full speed device [046d:c24f] "Logitech, G29 Driving Force Racing Wheel" at address 10
2020-05-18 00:26:33 INFO :Device 10 [046d:c24f] BOUND to connection 9
2020-05-18 00:26:33 INFO :Executed empty hook for onReset.046d.c24f
2020-05-18 00:26:55 INFO :Device 10 [046d:c24f] UNBOUND from connection 9
2020-05-18 00:26:55 INFO :Unmanaging device 10 [046d:c24f]
2020-05-18 00:26:55 WARNING :Warning, unbinding device at USB\ROOT_HUB30\4&2BA07EEB&0&0,USB\VID_046D&PID_C24F\5&3228529E&0&2,2 with 3 outstanding in-flight URBs
2020-05-18 00:26:55 INFO :Found Full speed device [046d:c24f] "Logitech, G29 Driving Force Racing Wheel" at address 10
2020-05-18 00:27:00 INFO :Unmanaging device 10 [046d:c24f]

this is the log from the other build i did have to enable the g29 2 times to get it to work but after that it works fine

Log in or register to post comments