OpenWRT Segmentation fault

6 posts / 0 new
Last post
Pjatruha
OpenWRT Segmentation fault

Hello. I tried to run the server part of the program on the SmartBox Beeline N300 router with OpenWRT Barrier Breaker firmware 14.07. When starting, it gives an error. Can you tell me what's going on? And is it possible to solve this problem?

-------------------------------------------------------
root@SmartBox_WRT:~# /tmp/vhusbdmips
Segmentation fault
-------------------------------------------------------

When trying to run vhusbdmipsel, the error is different.

---------------------------------------------------------------------
root@SmartBox_WRT:~# /tmp/vhusbdmipsel
/tmp/vhusbdmipsel: line 1: syntax error: unexpected "("
---------------------------------------------------------------------

Michael
.

I'm not sure sorry, just use something definitely supported like the gl-mt300nv2 or recent kernel not something ancient like barrier breaker, and it will probably work

Pjatruha
Thank you very much for the

Thank you very much for the answer. Did I understand correctly, the OS on the router is old and therefore the application does not start? Or maybe try to run an older application? Is it possible to download early versions of the application somewhere?

Michael
.

No you need to use a newer openwrt

Pjatruha
Unfortunately, there is only

Unfortunately, there is only a "Barrier Breaker" for this router. :-(
Thanks for the reply.

Michael
.

Yeah im not going to debug this, as its not a bug in virtualhere its a bug in openwrt.

Log in or register to post comments