There was a error using this device

10 posts / 0 new
Last post
AlexGloom
There was a error using this device

I use a limited license, if it works, then we will buy the full version.
Server is installed on win10 x64, the client is on server 2016 x64. A list of devices appears on the client and when I try to connect the Rutoken lite, an error appears There was a error using this device.
Log in server:
2021-08-31 08:53:17 INFO :>>> Starting VirtualHere USB Server v4.3.3 (Built: Aug 17 2021, 08:46:04)<<<
2021-08-31 08:53:17 INFO :Using configuration C:\Users\dec2.1\Documents\config.ini
2021-08-31 08:53:17 INFO :Server licensed to=unlicensed max_devices=1
2021-08-31 08:53:17 INFO :Listening on all network interfaces at TCP port 7575 (IPv6 dual-stack)
2021-08-31 08:53:17 ERROR :Error loading string descriptor (too small bytes returned) for device on port 2
2021-08-31 08:53:17 INFO :Found Low speed device [0458:003a] "Genius, USB Optical Mouse" at address 1
2021-08-31 08:53:17 INFO :Found Low speed device [1a2c:0e24] "0x1a2c, USB Keyboard" at address 2
2021-08-31 08:53:17 INFO :Found Full speed device [0a89:0025] "Aktiv, Rutoken lite" at address 3
2021-08-31 08:53:17 INFO :Found Full speed device [0529:0620] "Aladdin, Token JC" at address 8
2021-08-31 08:53:17 INFO :Found Full speed device [0a89:0025] "Aktiv, Rutoken lite" at address 9
2021-08-31 08:53:47 INFO :192.168.1.81 connected as connection 1
2021-08-31 08:54:07 ERROR :Failed to enumerate drivers when selecting, Äîïîëíèòåëüíûå äàííûå îòñóòñòâóþò. (0x00000103)
2021-08-31 08:54:07 ERROR :Error binding device 8 [0529:0620] to connection 1, BIND_ERROR
2021-08-31 09:06:42 INFO :Device 2 [1a2c:0e24] BOUND to connection 1
2021-08-31 09:06:48 INFO :Device 2 [1a2c:0e24] UNBOUND from connection 1

if connect a keyboard or mouse on the client, everything works.

Michael
.

Stop and exit the server, then download and try this version https://www.virtualhere.com/sites/default/files/usbserver/test/vhusbdwin...

AlexGloom
crypto pro does not see the token

screenshot: https://yadi.sk/i/PtQkeCImFaNYcw
Forwarding is now working, but I do not see the container of the electronic key in the crypto pro program. I can't understand why this is happening, if you run the client on win 10, then everything works, and if it is on the server 2016, then it does not see.

AlexGloom
important clarification

does not work in terminal session

Michael
.

Are you using remote desktop to access the win2016 server? If so that is probably blocking it

AlexGloom
.

that's right, the rdp does not work. Tell me, is it possible to make it work in the rdp

Michael
.

I dont know, i think its a microsoft restriction.

MarkoD
VNC

The token is identified as a smartcard and Microsoft restricts using remote smartcards via RDP. When you connect via RDP, Windows "sees" only smartcards redirected from the PC you are connecting from.

You can always try using VNC instead of RDP. There are no restrictions when using smartcards remotely when using VNC.

MarkoD
VNC
Michael
.

Thanks Marko!

Log in or register to post comments