Client not working on Win XP (SP2) running in VirtualBox on Mac OS

2 posts / 0 new
Last post
JohnPote
Client not working on Win XP (SP2) running in VirtualBox on Mac OS

I am trying to run VirtualHere client on a 32 bit Win XP (SP2) installation running as a virtual machine in VirtualBox. VirtualBox is running on an old MacBook Pro which is running Mac OS 10.11.6 (El Capitan) (64 bit).

VirtualHere USB server is running in Mac OS.
When I run VirtualHere client in the virtual Win XP it starts up and shows the 'USB Hubs' icon in its window but nothing else (ie no USB devices).

What does work.
If I run a VirtualHere client on my Win 7 desk top connected to the same LAN as the MacBook then all is well. The client shows the OSX Hub and the USB devices connected to the MacBook. I can connect to them from the Win 7 PC and they work corrrectly.

Using the virtual Win XP installation running in Mac OS I can surf the internet with Internet Explorer. I can also ping Mac OS on its local 192.168... IP address.

The virtual Win XP instance has IP address 10.0.2.15. Trying to ping this address from Mac OS does not work. (But I don't know if Win XP runs a ping server, something in the back of my mind tells me it does not)

Any ideas to get the VirtualHere client working in the virtual Win XP would be appreciated.
John

Michael
Sorry xp is not supported,

Sorry xp is not supported, only operating systems supported by microsoft are supported by virtualhere.

Log in or register to post comments