Samsung t5 1tb external ssd

4 posts / 0 new
Last post
Ryoi Mibu
Samsung t5 1tb external ssd

I get this error when trying to use my t5 external ssd

2020-05-17 23:49:02 ERROR :Calling CM_Get_DevNode_PropertyW (Class) failed for USB\VID_8087&PID_0AAA\5&3228529E&0&14, error CR_NO_SUCH_DEVNODE or CR_NO_SUCH_DEVINST
2020-05-17 23:49:02 INFO :Unmanaging device 9 [04e8:61f5]
2020-05-17 23:49:02 ERROR :Calling CM_Get_DevNode_PropertyW (Class) failed for USB\VID_8087&PID_0AAA\5&3228529E&0&14, error CR_NO_SUCH_DEVNODE or CR_NO_SUCH_DEVINST
2020-05-17 23:49:20 ERROR :Calling CM_Get_DevNode_PropertyW (Class) failed for USB\VID_8087&PID_0AAA\5&3228529E&0&14, error CR_NO_SUCH_DEVNODE or CR_NO_SUCH_DEVINST
2020-05-17 23:49:20 INFO :Found High speed device [04e8:61f5] "Samsung, Portable SSD T5" at address 9
2020-05-17 23:49:20 ERROR :Calling CM_Get_DevNode_PropertyW (Class) failed for USB\VID_8087&PID_0AAA\5&3228529E&0&14, error CR_NO_SUCH_DEVNODE or CR_NO_SUCH_DEVINST
2020-05-17 23:49:24 ERROR :Calling CM_Get_DevNode_PropertyW (Class) failed for USB\VID_8087&PID_0AAA\5&3228529E&0&14, error CR_NO_SUCH_DEVNODE or CR_NO_SUCH_DEVINST
2020-05-17 23:49:24 ERROR :Calling CM_Get_DevNode_PropertyW (Class) failed for USB\VID_8087&PID_0AAA\5&3228529E&0&14, error CR_NO_SUCH_DEVNODE or CR_NO_SUCH_DEVINST
2020-05-17 23:49:25 ERROR :Calling CM_Get_DevNode_PropertyW (Class) failed for USB\VID_8087&PID_0AAA\5&3228529E&0&14, error CR_NO_SUCH_DEVNODE or CR_NO_SUCH_DEVINST
2020-05-17 23:49:26 INFO :Executed empty hook for onReset.04e8.61f5
2020-05-17 23:49:26 INFO :Device 9 [04e8:61f5] BOUND to connection 1
2020-05-17 23:49:26 ERROR :Calling CM_Get_DevNode_PropertyW (Class) failed for USB\VID_8087&PID_0AAA\5&3228529E&0&14, error CR_NO_SUCH_DEVNODE or CR_NO_SUCH_DEVINST
2020-05-17 23:49:26 ERROR :Calling CM_Get_DevNode_PropertyW (Class) failed for USB\VID_8087&PID_0AAA\5&3228529E&0&14, error CR_NO_SUCH_DEVNODE or CR_NO_SUCH_DEVINST
2020-05-17 23:49:30 INFO :Executed empty hook for onReset.04e8.61f5
2020-05-17 23:49:31 ERROR :Calling CM_Get_DevNode_PropertyW (Class) failed for USB\VID_8087&PID_0AAA\5&3228529E&0&14, error CR_NO_SUCH_DEVNODE or CR_NO_SUCH_DEVINST
2020-05-17 23:49:32 ERROR :Calling CM_Get_DevNode_PropertyW (Class) failed for USB\VID_8087&PID_0AAA\5&3228529E&0&14, error CR_NO_SUCH_DEVNODE or CR_NO_SUCH_DEVINST
2020-05-17 23:49:32 INFO :Device 9 [04e8:61f5] UNBOUND from connection 1
2020-05-17 23:49:32 ERROR :Calling CM_Get_DevNode_PropertyW (Class) failed for USB\VID_8087&PID_0AAA\5&3228529E&0&14, error CR_NO_SUCH_DEVNODE or CR_NO_SUCH_DEVINST

any way to fix this?

Michael
.
Ryoi Mibu
2020-05-18 02:48:28 ERROR

2020-05-18 02:48:28 ERROR :Calling CM_Get_DevNode_PropertyW (Class) failed for USB\VID_8087&PID_0AAA\5&3228529E&0&14, error CR_NO_SUCH_DEVNODE or CR_NO_SUCH_DEVINST
2020-05-18 02:48:28 INFO :Found High speed device [04e8:61f5] "Samsung, Portable SSD T5" at address 6
2020-05-18 02:48:28 ERROR :Calling CM_Get_DevNode_PropertyW (Class) failed for USB\VID_8087&PID_0AAA\5&3228529E&0&14, error CR_NO_SUCH_DEVNODE or CR_NO_SUCH_DEVINST
2020-05-18 02:48:29 ERROR :Calling CM_Get_DevNode_PropertyW (Class) failed for USB\VID_8087&PID_0AAA\5&3228529E&0&14, error CR_NO_SUCH_DEVNODE or CR_NO_SUCH_DEVINST
2020-05-18 02:48:35 INFO :Error starting redirect, The system cannot find the file specified. (0x00000002)
2020-05-18 02:48:35 ERROR :Device redirection failed for USB\VID_04E8&PID_61F5/1234567E0292
2020-05-18 02:48:35 ERROR :Error binding device 6 [04e8:61f5] to connection 1, BIND_ERROR

this is the error i get with that build and in the gui a error there was a error using this device

Michael
.

OK its not going to work,

Log in or register to post comments