Steering Wheel appears in host side but not in client side (Shadow PC)

2 posts / 0 new
Last post
itur
Steering Wheel appears in host side but not in client side (Shadow PC)

Hi,

Im trying to use a steering wheel in Shadow PC through VirtualHere server (in local pc) and VH client (in Shadow PC) with no luck. The wheel appears in the VH server log:

2020-12-16 20:20:45 INFO :>>> Starting VirtualHere USB Server v4.2.0 (Built: Jul 27 2020, 11:39:23)<<<
2020-12-16 20:20:45 INFO :Using configuration C:\Users\Propietario\Desktop\config.ini
2020-12-16 20:20:45 INFO :Server licensed to=unlicensed max_devices=1
2020-12-16 20:20:46 INFO :Listening on all network interfaces at TCP port 7575 (IPv6 dual-stack)
2020-12-16 20:20:46 INFO :Tickled port 1 when getting config 1 descriptor
2020-12-16 20:20:47 INFO :Tickled port 3 when getting config 1 descriptor
-----------> 2020-12-16 20:20:47 INFO :Found Full speed device [044f:b677] "Thrustmaster, Thrustmaster T150RS" at address 1
2020-12-16 20:20:47 INFO :Found Full speed device [03f0:231d] "Broadcom Corp, HP Integrated Module" at address 2
2020-12-16 20:20:47 INFO :Found High speed device [03f0:241d] "Qualcomm Incorporated, HP un2420 Mobile Broadband Module" at address 3
2020-12-16 20:20:47 INFO :Found Full speed device [138a:0007] "0x138a, 0x0007" at address 4
2020-12-16 20:20:47 INFO :Found High speed device [0461:4db6] "Primax Electronics Ltd., Villem" at address 5

But then, it does not appear in the client side. Ive tried oppening the 7575 port but still not working

Any tougths??

Thanks!!

Michael
.

Yeah i think shadow has some weird firewall thing so you need to ask them, i notice for quite a lot of users they cant seem to directly access the shadow pc using normal TCP port 7575 (which virtualhere uses)

Have a look here (you might be able to use reverse clients or easyfind) https://virtualhere.com/node/893

Log in or register to post comments