Using VirtualHere through Hamachi

7 posts / 0 new
Last post
gvales
Using VirtualHere through Hamachi

Hi,

I'm trying to use the VirtualHere server through a private network on LogMeIn Hamachi but it is not working.

The Client shows "Connecting to USB Hubs..." and then that disappears.

What can I do to make it connect properly?

Best,
Will V.

Michael
Right click on the USB Hubs-

Right click on the USB Hubs->System messages in the client, it will give the reason. You probably need to specify the IP address of the server on the VPN. as auto-find probably wont work on the VPN. You specify the server ip by right clicking USB Hubs->Specify Hubs

gvales
Just tried it now

Still having the same problem. The system messages say the following:

19:48:27 INFO :Could not connect to 25.97.246.30:7575
19:48:30 INFO :In file ../src/unix/threadpsx.cpp at line 261: 'pthread_mutex_destroy()' failed with error 0x00000010 (Resource busy).
19:48:34 INFO :Could not connect to 25.92.126.186:7575
19:48:37 INFO :In file ../src/unix/threadpsx.cpp at line 261: 'pthread_mutex_destroy()' failed with error 0x00000010 (Resource busy).

I am sure the VPN is working fine, I just can't get this to connect.
Any other suggestions?

gvales
Ignore the message for the first IP

Ignore the first IP, I added the wrong one first, the second is the right one.

Michael
Is your server a synology Nas

Is your server a synology Nas? If so the Port is 17570 not 7575.

gvales
Nope

The server is a Windows 8 PC and the client is a MacBook Pro running OSX El Capitan.

Michael
El capitan is not supported

El capitan is not supported , it will probably be at some later stage as apple is aware of the issue but no timeframe yet...

Log in or register to post comments