VirtualHere 4.9.8 is not working in MacOS Mojave 10.14.2

2 posts / 0 new
Last post
rangaray
VirtualHere 4.9.8 is not working in MacOS Mojave 10.14.2

Hi,

I am trying to upgrade VirtualHere from 4.7.0 to 4.9.8 in MacOS 10.14.2. I got a security warning when I opened 4.9.8 client, as not trusted by Apple and I have allowed the app in System Preferences -> Privacy and Security and Client

When our application try to contact VirtualHere client, it throws popup "Virtual Here Client Devices could not be loaded. Please try rebooting your machine and opening VirtualHere Client again."

Do anyone face this issue ?

Please help if we have any fix available.

Thanks,
Rangaraj

Michael
.

Did you reboot your mac ?

If that still fails try this

sudo rm -rf /Library/Extensions/vhhcd.kext
sudo rm -rf /System/Library/Extensions/vhhcd.kext
sync
sudo kextcache -i / && sudo kextcache -u /
sync

then reboot the mac

Log in or register to post comments