virtualhere (steam) not working in LinuxMint 19.1

7 posts / 0 new
Last post
De1m0s
virtualhere (steam) not working in LinuxMint 19.1

Hello
I´m using steamlink-software on my Raspberry PI4 (server) to my gaming-pc with LinuxMint 19.1 installed. I had several problems with games not recognizing my xbox-controllers, so i purchased virtualhere over steam yesterday.
In the LM19.1 machine, there´s a button now for virtualhere "spielen" (german-version of steam). If i press the button, nothing happens. On the raspberry, i´ve choosen for the connected xbox-controller that i should be shared to client. But on the client, i can´t see the controller (using jstest).
Is there a log-file somewhere, or how can i find the problem?

Michael
.

Hi could you have a quick look in syslog grep for VirtualHere on the client and grep for vhusbd on the server like this

grep VirtualHere /var/log/syslog on the client

and

grep vhusbd /var/log/syslog on the server

paste the output in here

De1m0s
Hi

Hi
This doesn't make anything, on both server and client.
On the client (the LM19) i've installed now linux-tools-generic (usbip ist part of that). But this doesn't have any effect.
Still can't start virtualhere.

Michael
.

I dont know, ill have to use teamviewer . Do you have teamviewer? if so email me the details and ill take a look

De1m0s
I have Teamviever installed.

I have Teamviever installed. Tell me when you have time so have a look.
Please email at:
ch.emmerichXgmx.net

De1m0s
Hi

Hi
Thanks again for the great support. I've purchased the full license later, and it works even well with 3 gamepads connected to the raspberry.

Michael
.

Great thanks for your purchase!

Log in or register to post comments