Support

Topic / Topic starter Replies Last post
Normal topic Printer keeps disconnecting
by jshepherd » Fri, 2020-04-17 02:21
1
by Michael
Fri, 2020-04-17 05:32
Normal topic Repeated (every 1-2 minutes) Windows 10: VMware Wkstn 15.5 hcmon Detected unrecognized USB driver (\Driver\vhusb3hc)
by mjensen » Tue, 2019-12-17 03:48
3
by klepp0906
Thu, 2020-04-16 22:00
Normal topic Client Error when retrieve device List
by rapante » Thu, 2020-04-09 19:09
2
by rapante
Thu, 2020-04-16 18:05
Normal topic Client not finding SErver
by dtenhave » Wed, 2020-04-15 15:17
3
by Michael
Wed, 2020-04-15 18:21
Normal topic Observations: iLok, Waves, Plugin-Alliance, eLicenser + Win10 & OS X 10.14.6 Mojave
by dvdr » Tue, 2020-04-14 00:18
5
by dvdr
Wed, 2020-04-15 07:18
Normal topic I see the devices but they don't connect any
by Julio Jurado » Tue, 2020-04-14 06:31
3
by Michael
Wed, 2020-04-15 07:01
Normal topic Cloudhub on PiZero
by RedRotors » Tue, 2020-04-14 10:14
1
by Michael
Tue, 2020-04-14 10:41
Normal topic Loss of USB connectivity when using VirtualHere
by Sonicbuster » Tue, 2020-04-14 07:51
1
by Michael
Tue, 2020-04-14 09:43
Normal topic Unkown USB Device (Invalid Device Descriptor)
by msacco » Mon, 2020-04-13 09:06
6
by msacco
Mon, 2020-04-13 17:45
Normal topic Server Trial Expired? Only one Device.
by jbarat » Mon, 2020-04-13 03:29
1
by Michael
Mon, 2020-04-13 10:20
Normal topic usb device hosted on NAS not showing up on windows client
by dirkys » Sun, 2020-04-12 05:57
2
by dirkys
Sun, 2020-04-12 21:02
Normal topic Logitec C270 Webcam on NAS QNap server audio does not work
by studiogo » Sun, 2020-04-12 05:27
3
by studiogo
Sun, 2020-04-12 19:33
Normal topic Scratchy microphone
by wazooda » Mon, 2020-03-30 04:51
8
by chronitale
Sun, 2020-04-12 14:28
Normal topic Licence lost after update from 4.1.1 to 4.1.3
by fliegerhorst » Fri, 2020-04-10 17:37
2
by fliegerhorst
Sat, 2020-04-11 16:22
Normal topic Thrustmaster joystick + throttle frequently disconnect
by Nikkoura » Sat, 2020-04-11 10:25
1
by Michael
Sat, 2020-04-11 14:36
Normal topic Trouble installation client (GUI) on Ubuntu mate 19.04
by adharis » Fri, 2020-04-10 04:30
1
by Michael
Fri, 2020-04-10 11:35
Normal topic 3Dconnexion Space Pilot Remote via Virtual Here???
by infinitempg » Thu, 2020-04-09 05:42
10
by I_am_ish
Thu, 2020-04-09 11:05
Normal topic VirtualHere Server & Client on the same Windows PC
by DanM » Wed, 2020-04-08 20:43
1
by Michael
Wed, 2020-04-08 21:43
Normal topic VH sever periodically stops on Synology NAS
by rampusak » Wed, 2020-04-08 18:47
1
by Michael
Wed, 2020-04-08 19:40
Normal topic Odd 200Mbit/s cap on RPi4 and USB3
by MrWorf » Wed, 2020-04-08 17:31
1
by Michael
Wed, 2020-04-08 17:54
Normal topic Server config.ini reset after server update on SYNOLOGY
by panosner » Mon, 2020-04-06 18:38
4
by Michael
Wed, 2020-04-08 10:54
Normal topic Mac Pro barely runs after installing Virtualhere client - HELP!
by toby1234 » Tue, 2020-04-07 20:14
1
by Michael
Tue, 2020-04-07 20:40
Normal topic RPI2 Model B - 100mbps ethernet good enough for basic peripheral sharing?
by Benoire » Thu, 2020-04-02 11:00
1
by Michael
Thu, 2020-04-02 14:22
Normal topic Updating NAS server version made the client unhappy
by Udo Keller » Tue, 2020-03-31 03:05
1
by Michael
Tue, 2020-03-31 08:32
Normal topic virtualhere (steam) not working in LinuxMint 19.1
by De1m0s » Fri, 2020-03-27 16:47
6
by Michael
Mon, 2020-03-30 10:56
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic