Support

Topic / Topic starter Replies Last post
Normal topic Latest VirtualHere 64x bit client does not work on Windows2003R2x64 OS
by amatveev » Thu, 2016-06-09 02:03
5
by amatveev
Fri, 2016-06-10 19:40
Normal topic ./vhusbdx86_64: 1: ./vhusbdx86_64: Syntax error: "(" unexpected
by Hong Nguyen » Fri, 2016-06-10 15:04
1
by Michael
Fri, 2016-06-10 15:43
Normal topic Mouse stuttering in Windows 10
by Borbosch » Thu, 2016-06-09 16:57
3
by Michael
Fri, 2016-06-10 09:47
Normal topic On Windows 2012R2 service stop command returns error
by amatveev » Thu, 2016-06-09 01:50
0
by amatveev
Thu, 2016-06-09 01:50
Normal topic Microsoft Sculpt Ergonomic Keyboard driver crash
by SethG » Sun, 2016-06-05 04:59
7
by Michael
Wed, 2016-06-08 21:58
Hot topic Com-port not responding
by 2twomail » Mon, 2015-10-05 20:12
17
by Michael
Wed, 2016-06-08 14:03
Normal topic Issue with card reader
by joanna_malysa » Tue, 2016-03-08 21:26
14
by Michael
Wed, 2016-06-08 09:34
Normal topic Devices not seen on Windows 10
by csgyuri » Mon, 2016-06-06 17:00
2
by petervanv1
Tue, 2016-06-07 05:37
Normal topic Virtualhere not working or showing G25
by jvalente » Tue, 2016-05-31 18:01
10
by Michael
Thu, 2016-06-02 13:16
Normal topic Unable to "use" one Dongle - Windows Server
by davecla » Thu, 2016-06-02 09:53
1
by Michael
Thu, 2016-06-02 10:43
Normal topic Client as a Service - use device error
by Emiliano » Fri, 2016-05-27 07:13
3
by Michael
Mon, 2016-05-30 10:22
Normal topic Windows Server Initializing Forever?
by woodpecker » Thu, 2016-05-26 06:42
2
by Michael
Thu, 2016-05-26 10:09
Normal topic Client timeout?
by sluthy » Wed, 2016-05-25 16:09
2
by sluthy
Wed, 2016-05-25 21:07
Normal topic one direction performance problem
by mvo » Sat, 2016-05-21 01:09
5
by Michael
Wed, 2016-05-25 10:00
Normal topic SSL per device
by FlyingSquirrel » Wed, 2016-05-25 00:15
1
by Michael
Wed, 2016-05-25 09:35
Normal topic Weird Steam Link Problem
by VirtueVigilante » Fri, 2016-05-13 02:24
10
by Michael
Tue, 2016-05-24 10:32
Normal topic Bus changes number after reboot and address of device is wrong
by seregin.john » Fri, 2016-05-13 01:49
3
by Michael
Fri, 2016-05-13 20:54
Normal topic If I buy the 3 device license, will I be able to use 2 devices on the Steam Link simultaneously?
by nn04 » Fri, 2016-05-13 13:39
2
by nn04
Fri, 2016-05-13 14:05
Normal topic Random disconnecting / no reconnect
by crankintheburn » Wed, 2016-05-11 22:10
4
by Michael
Fri, 2016-05-13 12:27
Normal topic Status of eLicenser support
by tezzlicious » Sun, 2016-05-08 00:41
6
by Michael
Sun, 2016-05-08 18:38
Normal topic Server is binding two devices to same connection
by Borbosch » Tue, 2016-04-19 05:30
7
by Borbosch
Tue, 2016-05-03 03:40
Normal topic AUTO USE DEVICE does not always connect Kodak i2400 Scanner
by SkySurfer » Fri, 2016-04-29 02:11
5
by Michael
Mon, 2016-05-02 23:38
Normal topic DMESG errors
by cwsutherland » Thu, 2016-04-28 23:52
4
by cwsutherland
Sat, 2016-04-30 03:51
Normal topic Linux server loses usb key until service restart
by amatveev » Thu, 2016-04-28 00:56
5
by Michael
Fri, 2016-04-29 00:14
Normal topic Feature request: More info to system log (to identify USB device)
by amatveev » Thu, 2016-04-28 00:20
2
by Michael
Thu, 2016-04-28 11:36
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic